Support » Plugin: YITH PayPal Express Checkout for WooCommerce » PayPal error (10002): Security error – Security header is not valid

  • I am replacing Paypal plugin with YITH one, just so the payment checkout can be done in the popup.

    I have copied and pasted the paypal credentials as I have on the current plugin, yet I am receiving “PayPal error (10002): Security error – Security header is not valid”.

    Looking up I found this is due to incorrect API credentials, but again I have simply copied and pasted form the current plugin that works.

    What else could it be?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Salvatore Strano

    (@salvostrano)

    Hi
    Try to copy/paste the credentials from PayPal account.

    Thread Starter stemon

    (@stemon)

    Well, I was expecting a more elaborated answer here. After days.

    Anyway, your guide UI is different than Paypal’s. So it is confusing to find the proper credentials.

    Which other reason could be causing this?

    Plugin Support Salvatore Strano

    (@salvostrano)

    Hi
    Do you have both plugin active ? Maybe this is another possible reason.
    About the guide, unfortunately it’s a feature that PayPal is going to remove, for this reason you find differences.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PayPal error (10002): Security error – Security header is not valid’ is closed to new replies.