• Resolved mhermsen87

    (@mhermsen87)


    We are having an issue with the credit card form on the checkout page. For a while now it will not show the fields for the credit card entry. If you refresh the page it works fine though. We are losing a lot of business because of this. Our Woocommerce plugins are all updated. Any help would be appreciated!
    http://tinypic.com/r/14bi1cy/9

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • kdetwieler

    (@kdetwieler)

    I’m having an issue as well. The plugin does not allow user input. It just has an icon that spins. I have tried disabling all plugins and themes. Issue still persists.

    mhermsen87

    (@mhermsen87)

    This is the same issue I am having! Glad I’m not the only one.

    Plugin Support Julia Amosova

    (@jamosova)

    Automattic Happiness Engineer

    Hi @mhermsen87,

    >We are having an issue with the credit card form on the checkout page. For a while now it will not show the fields for the credit card entry. If you refresh the page it works fine though.

    Are you still having an issue? I checked your site and the credit card fields seem to be fine:

    Screen Shot 2019 01 16 at 5 49 05 PM

    @kdetwieler, you didn’t provide the link to your site. WooCommerce PayPal Powered by Braintree Payment Gateway requires SSL certificates to be installed. Can you please share your site URL to confirm?

    Thank you and looking forward to a reply from both of you!

    Plugin Support Julia Amosova

    (@jamosova)

    Automattic Happiness Engineer

    Hi @mhermsen87 and @kdetwieler,

    looks like you are all set for now so I am going to mark this thread as Resolved. Feel free to connect with us again should you have any additional questions!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.