Support » Plugin: WCFM Marketplace - Best Multivendor Marketplace for WooCommerce » Payment method not showing up in WCFM

  • Resolved Felix

    (@mdordaa)


    I added Rave by flutterwave payment gateway to my site but it doesn’t show up in the list of payment methods (both in vendor and admin accounts payment settings). However, it does appear in reverse withdrawal payment options (admin). How can I get it to show up in the marketplace or vendor payment options? NB: The plugin is activated and properly set up in woocommerce. I’m able to use it to check out and the orders are properly recorded in both admin and vendor accounts. It is just not available in wcfm for vendors to select for withdrawal.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WC Lovers

    (@wclovers)

    Hi,

    Don’t you even has this payment method at wp-admin -> WooCommerce -> Setting -> Payments?

    Off course, that will visible under WCFM Payment setting as this is not supported for vendor payout!

    Thank You

    Thread Starter Felix

    (@mdordaa)

    Thank you for the response.

    Don’t you even has this payment method at wp-admin -> WooCommerce -> Setting -> Payments?

    I did state in my original submission that it shows up in woocommerce, yes, thats, wp-admin -> WooCommerce -> Setting -> Payments. I also stated that it is properly set up in woocommerce settings and I can use it to make a checkout.

    Off course, that will visible under WCFM Payment setting as this is not supported for vendor payout!

    I don’t understand this. The two parts of your statement seem to contradict each other.

    Off course, that will visible under WCFM Payment setting

    seems to be saying the plugin should show up in WCFM payment settings. Then

    as this is not supported for vendor payout!

    seems to be saying the plugin is not supported by WCFM. Could you please explain.

    This is the situation:
    The plugin shows up in wp-admin -> Woocommerce -> Settings -> Payments, and I can select and configure it.

    Now, I want it to also show up in wp-admin -> Marketplace -> Settings -> Payment settings -> Withdraw payment methods.

    Thread Starter Felix

    (@mdordaa)

    Never mind, I’ve resolved the problem. I used the instructions here.

    Plugin Author WC Lovers

    (@wclovers)

    Great, thanks for the update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Payment method not showing up in WCFM’ is closed to new replies.