Support » Plugin: Translate Multilingual sites - TranslatePress » Payment gateway not working when translate active

  • Hello

    Critical error found using the app

    When I have my default language active (Icelandic) checkout and payments work fine
    when I have english language active, checkout works fine untill payment, then it will not work.
    Our payment system provider (KORTA) has looked into this issue with us and only thing that they seem to find out is that there is a issue with the translation app messing with the check value, it’s ether the currency that is somehow being translated or changed OR that it’s having issues displaying the item description correctly.
    The Currency information or the item description is not being delivered correctly to the payment provider system so it bounches us back saying “Payment request error. Cancelling payment” before we can even get to the site to pay with card.

    Any idea how we may fix this issue?

    [ Please do not bump. ]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    I will try to replicate this issue on my local instance and get back to you with an answer.

    Let me know if further updates on this matter occur.

    With the best regards,

    Thread Starter beatsuka

    (@beatsuka)

    @dragosvrejiu any word?

    Still experiencing the same issues and it’s holding us back from launch to be honest. need this fixed asap.

    Thanks in advance.

    [ Again, please do not bump. Those replies have been deleted too. ]

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @beatsuka I have archived your new topic and all of the replies. Do not create multiple topics for the same thing.

    You are not a customer here and you do not have a single “ticket” on this site. There are only topics that are created by users and volunteers like yourself.

    The author is a volunteer. If this plugin or another does not work for you then simply stop using it.

    Thread Starter beatsuka

    (@beatsuka)

    Well I WAS a customer, and a potential paying customer, but due to lack of support I am no longer.
    No need to get pissed of because someone tells the truth.
    And due to your rude comment then I will go now and leave a 1 star review on the plugin, good job.
    Good day..
    I SAID GOOD DAY! 😉

    Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    I’m sorry that you’ve had a negative experience with our support.

    As I have stated before, the payment gateway worked without problems on my end.

    Even when selecting Icelandic as default language and English as secondary.

    That is why I’ve suspected there is an incompatibility in your setup.

    Your issue was in the course of debugging and if you want to let me continue, please tell me.

    With the best regards,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Payment gateway not working when translate active’ is closed to new replies.