Support » Plugin: GiveWP - Donation Plugin and Fundraising Platform » Payment Gateway not opening

  • Resolved adminish

    (@adminish)


    we have been using the plugin for the last year without any issues. It is currently not triggering the PayPal at the end of the form, just shows progress icon.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Ben Meredith

    (@benmeredithgmailcom)

    Hi @adminish

    I just checked your site and I do see the error you are reporting. I don’t see any clues in the developer’s console that immediately tip me off to what’s going on, so in order to get to the bottom of this, we’ll need to do a bit more digging.

    The fastest way to get to the bottom of issues is to rule out the easy potential causes: update all plugins to their latest versions, try replicating the problem with no other plugins active, temporarily switch the theme, etc.

    That’s most easily accomplished on a staging site, to prevent site visitors from being interrupted. Do you have a staging site where you can test things? There are various tools out there for replicating problems in staging environments that I’d start with.

    I see that you’ve got some premium add-ons active on the site currently, so if your license is still active, the best place to get the fastest support is via our priority support at https://givewp.com/priority-support so that we can troubleshoot more deeply.

    If your premium licenses are no longer active, I’d recommend deactivating and uninstalling those premium add-ons, since you’ll no longer be able to access updates. If they are already out of date, that might explain this issue.

    We’re here to help, for sure.

    Plugin Support Matheus Martins

    (@matheusfd)

    Hey @adminish,

    Do you still need assistance here? Feel free to reopen this ticket if you need further assistance and we’ll happily help you.

    Thanks for using GiveWP! Have a great day.

    Thread Starter adminish

    (@adminish)

    Hey @matheusfd I haven’t been able to resolve the issue. Have a staging site and tested disabling all other plugins, switched to 2021 theme, but same issue.
    https://capebyronsteiner.nsw.edu.au/dev/community/giving/

    Thread Starter adminish

    (@adminish)

    @matheusfd looks like several threads here with users having the same issue. Any idea yet what is going on?

    Plugin Contributor Ben Meredith

    (@benmeredithgmailcom)

    @adminish I still see those premium add-ons active on the staging site you’ve linked to. Does deactivating those add-ons resolve this? If so, then there’s likely something up with those premium add-ons, and we’re not allowed by forum rules to support those here. All support for those happens in our priority support channel.

    Also, please re-confirm that your PayPal credentials are correct.

    We’re not aware of any outstanding widespread issues here, and are working individually with any one of those folks having issues.

    Thanks!

    Thread Starter adminish

    (@adminish)

    I have the same issue with the paid features of the plugin disabled. I’m using PayPal Standard, not Paypal Donations (this has been working fine until recently) I’ve seen a few threads recently where users have the same issue as me with the progress stalling before the gateway opens.

    I’m thinking the issue maybe outlined here: https://wordpress.org/support/topic/both-stripe-and-payapl-stopped-working/

    Plugin Support Rick Alday

    (@mrdaro)

    Hi @adminish,

    The user on that ticket was able to solve his issues.
    Try the same suggestions I have him this morning: https://wordpress.org/support/topic/both-stripe-and-payapl-stopped-working/#post-14593228

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.