Support » Plugin: WPPayForm for Stripe WordPress Payments Plugin » Payment Form Won’t Submit

  • Resolved melodyz

    (@melodyz)


    Hello,

    I’m having issues with payment forms not submitting when I have a popup plugin activated. It seems to work upon initial installation, activation, and testing. Then it will suddenly stop.

    The “Submit” button won’t go through on payment forms. I can make forms with WPPayForm that don’t require payment, and those go through just fine. However, if the form includes a stripe payment, the submit button does nothing. It won’t trigger the Stripe checkout popup. If the card fields are embedded in the form, it won’t submit either.

    I tested it out by deactivating all the plugins except WPPayForms and changing to a default theme. The “submit” button worked just fine. I activated other plugins one at a time and discovered that activating Popup Maker made it stop working. I had the same issues with the Boxzilla plugin yesterday and assumed it was a plugin conflict, so I tried to find another popup plugin. Popup Maker worked fine at first. Now I’m having the same issue, so it seems it may be something with the WPPayForm plugin, and not Boxzilla.

    Additionally, I opened up the developer tools to see if I could find any indication of what’s going on. I think it’s unrelated, but I found these errors in the linked image.

    I’d appreciate your help. I really need to have my payment form working ASAP.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.