Support » Plugin: WooCommerce MPGS » Payment error: Missing parameter after API ver 51

  • Resolved hallbird

    (@hallbird)


    Hi,
    Thank you very much for the amazing work,
    However I have notice an error happening when set the API version after 51
    the error coming as
    “Payment error: Missing parameter”
    but if return it to 51 the transaction running fine.
    I hope it can be fixed in next updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ali Basheer

    (@alibasheer)

    Hi @hallbird,

    Yes we didn’t support API versions above 51 yet.
    The plugin currently is best tested with API version 49, I recommend using this version at the time being to ensure that all features running correctly.

    Hello @alibasheer ,
    Thanks for response,
    No worries,
    Either way the plug-in is perfect for me.
    Again Thank for the amazing work

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Payment error: Missing parameter after API ver 51’ is closed to new replies.