Support » Plugin: PayPal for WooCommerce » Payment Error 26 invalid vendor account

  • Resolved rememberhim

    (@rememberhim)


    I keep getting this error message during checkout. I even had PayPal Integration Engineer place an order. They also keep getting the same message.

    I have a PayPal Manager account for Paypal Pro. The engineer even had me create a new user but we cannot get it to work properly.

    Also, I do have an SSL certificate installed properly. I had the hostel install it for me.

    How can I get this fixed?

Viewing 15 replies - 1 through 15 (of 36 total)
  • Thread Starter rememberhim

    (@rememberhim)

    I just want to make it clear that I am using the correct merchant login ID, user, partner and password.

    I wish there was some way I could make this post private so I can send you my credentials.

    @rememberhim – Please do not offer to provide admin access to your site on these forums, and do not post any logon credentials here. Thanks.
    https://make.wordpress.org/support/handbook/forum-welcome/#the-bad-stuff

    I also just started receiving this error. I upgraded to the latest version of Paypal for WooCommerce about an hour ago. I’ve never received this error until now.

    • This reply was modified 4 years, 5 months ago by dear.leader.
    Plugin Contributor angelleye

    (@angelleye)

    Please go into the PayFlow settings, double check all the values, and click Save even if you don’t have to change anything. Then give it another try and let me know if that helps. Thanks!

    Already tried that but no change. I also tried creating a new user login, but that did not help either.

    Just in case this info is helpful, we’re using wpengine for hosting. I know there was an issue addressed in the latest update just for a conflict with wpengine’s caching/CDN.

    Plugin Contributor angelleye

    (@angelleye)

    Yeah, it shouldn’t have affected the storage of API credentials, but we’re looking into it. We’ll get it fixed with a 1.4.1 update ASAP!

    Thread Starter rememberhim

    (@rememberhim)

    @bdbrown, hey thanks for the concern. I know better. It’s just that some plugin authors use forums where the posts can be marked private. That way, if needed, the author can log into the customers admin to duplicate or fix the problem.

    @angelleye, I look forward to the update. Thank you.

    Thread Starter rememberhim

    (@rememberhim)

    @bdbrown, Thanks for the link to the rules. I understand. I see how what I said is against the rules. I don’t want to break any rules. 🙂

    @rememberhim – You’re welcome; appreciate your cooperation.

    Same problem here, after upgrading my PayPal for WooCommerce plugin. Please notify me once a fix has been released.

    Plugin Contributor angelleye

    (@angelleye)

    I will update this thread as soon as we’ve pin-pointed the problem and gotten a 1.4.1 update released. Shouldn’t be too long.

    Still looking for fix. I’m having same problem.

    My customer orders are failing because of error (26) “Invalid Vendor Account”.

    We have never had this happen before, until I updated the PayPal for WooCommerce extension yesterday.

    Currently using WordPress 4.7.3. Do you think updating to 4.7.4 would fix things?

    Plugin Contributor angelleye

    (@angelleye)

    We have resolved this on GitHub and will be releasing the 1.4.1 update very shortly.

    Plugin Contributor angelleye

    (@angelleye)

    When you see the update you will need to fill in your API credentials in settings again, and this time when you save it will work as expected.

Viewing 15 replies - 1 through 15 (of 36 total)
  • The topic ‘Payment Error 26 invalid vendor account’ is closed to new replies.