Support » Plugin: PayPal for WooCommerce » Payflow Pro not working with new version

  • Resolved mikacns

    (@mikacns)


    The newest version of the plugin is making the “Pay with Credit Card” button disappear, whereas everything works fine when I roll back to 1.4.7.1. Do you have any idea why would this happen?

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same here, “Pay with Credit Card” button disappeared from cart page.

    WordPress 4.9.4
    PayPal for WooCommerce 1.4.7.3
    WooCommerce 3.3.1
    Virtue Premium Theme
    PHP 7.0.27

    Plugin Contributor angelleye

    (@angelleye)

    Hmmm…we aren’t seeing that on our test servers, but we’ll take another look to see if we can reproduce it with another theme or something.

    @mikacns, What theme are you running?

    Plugin Contributor angelleye

    (@angelleye)

    Did you guys double check the PayFlow settings to ensure it didn’t get disabled somehow? Also, did you make sure to clear any caching / CDN services after applying the update?

    PayFlow is enabled, purged Cloudflare cache but no change. Thank you

    If I enable Stripe the “Pay with Credit Card” button is displayed, however if only paypal_express and paypal_pro_payflow are enabled, just the PayPal button displays.

    @angelleye we are running Genesis.

    Plugin Contributor angelleye

    (@angelleye)

    Okay, thanks. We’re looking into it…

    Plugin Contributor angelleye

    (@angelleye)

    We were able to reproduce this. Seems to only happen if PayFlow and Express are the only two gateways that are enabled, so if you can enable one other gateway temporarily then the “Proceed to Checkout” button will show up.

    We’re working to get this resolved right away and we’ll release another update to fix this soon.

    Plugin Contributor angelleye

    (@angelleye)

    I will be pushing that update here in just a few min…

    Plugin Contributor angelleye

    (@angelleye)

    1.4.7.4 has been pushed to fix this issue. Thanks for the feedback!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Payflow Pro not working with new version’ is closed to new replies.