Support » Plugin: Paybox WooCommerce Payment Gateway » Paybox WooCommerce Payment Gateway PHP 7 and WooCommerce 3.5.4

  • Hi,
    I just would like to know if your plugin is compatible with PHP7 and the last version of WooCommerce ?
    Thanks in advance,

    Best regards

    The page I need help with: [log in to see the link]

  • The topic ‘Paybox WooCommerce Payment Gateway PHP 7 and WooCommerce 3.5.4’ is closed to new replies.