WordPress.org

Forums

Apocalypse Meow
[resolved] Patch to work behind proxies (2 posts)

  1. jjfalling
    Member
    Plugin Contributor

    Posted 1 year ago #

    I have patched the current release Apocalypse Meow to work behind proxies by allowing the user to set the environment variable used to determine the client ip address.
    Do you accept patches for this project?

    https://wordpress.org/plugins/apocalypse-meow/

  2. blobfolio
    Member
    Plugin Author

    Posted 1 year ago #

    Sure, I'd love to take a look at what you've done! Please e-mail a zip of the modified plugin (or a diff file) to the e-mail address listed near the top of index.php. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Apocalypse Meow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.