Support » Plugin: A Year Before » patch for php 5.6 compatibility

  • I like the plugin: does what I need it to do.

    Nevertheless my website needs an update, PHP 5.3 is more or less an ‘ancient custom’…

    @@ -358,7 +358,7 @@
    function ayb_posts($ayb_para = ”) {
    $ayb_parameter = explode(‘&’, $ayb_para);
    foreach ($ayb_parameter as $ayb_temp) {
    – $b = preg_split(‘=’, $ayb_temp);
    + $b = split(‘=’, $ayb_temp);
    $instance[$b[0]] = $b[1];
    }//$ayb_parameter as $ayb_temp
    $widget_arr = array();

  • The topic ‘patch for php 5.6 compatibility’ is closed to new replies.