Support » Plugin: wp2pgpmail » [PATCH] deprecated load_plugin_textdomain call

  • With WP_DEBUG turned on I get the following error:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /path/to/wp-includes/functions.php on line 2925

    In wp2pgpmail.php method wp2pgpmail_init() change

    load_plugin_textdomain('wp2pgpmail','/wp-content/plugins/wp2pgpmail/i18n/');

    to

    load_plugin_textdomain('wp2pgpmail',false, '/wp-content/plugins/wp2pgpmail/i18n/');

    http://wordpress.org/extend/plugins/wp2pgpmail/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[PATCH] deprecated load_plugin_textdomain call’ is closed to new replies.