Support » Plugin: Multiple Passwords for Protected Pages » Passwords no longer work

Viewing 9 replies - 1 through 9 (of 9 total)
  • I am experiencing the same problem. Seems something is broken with the plugin. Passwords (both main and secondary) don’t work when the plugin is activated. Can anyone help?

    I got this to work by changing my url. For example, it was http://www.website.com/partner-portal and I changed it to http://www.website.com/portal

    I have no idea why this worked, but for some reason it was getting hung up on that page. It works fine now on any page, except for the original one I had the error with the first time.

    Thanks for the reply. I also had a – in my URL, so I thought for sure that would be it but even after changing it and then creating a whole new page with a different URL, it still doesn’t work. I can type any of the passwords, including the master password, and it just reloads the password form.

    Am I missing something as far as the master password relationship to the others? I tried adding it to the list of multiple passwords, but it didn’t change anything.

    I’m having the same problem. The plugin mysteriously stopped working. Any alternative plugin recommendations out there?

    If this helps anyone. . . I went in and moved the alternate passwords to a single line each. The original designer had them comma separated.

    So, this: password1, password2, password3

    Became:
    password1
    password2
    password3

    It worked.

    Thanks for the tip Shawn. Unfortunately, neither way works for me.

    Plugin Author Julio Potier

    (@juliobox)

    Hello

    Can you update please?

    Thanks

    I am having the same problem – It worked before the WordPress 3.8 update, now it doesn’t.

    esmi

    (@esmi)

    Forum Moderator

    @teresa92115: If you require assistance then, as per the Forum Welcome, please post your own topic. This topic references an old version of WordPress.

    Closing.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Passwords no longer work’ is closed to new replies.