Password Reset not working after install/upgrade of 2.6.2 (4 posts)

  1. drdarrow
    Posted 7 years ago #

    Cannot get into blog after upgrade.

    I have tried Password Reset -- I have tried "emergency.php" -- I have tried the MD5 save of the password in the MySQL database... nothing is allowing me back in. I am on a Mac with Firefox, and am getting returned to the log-in page after logging in with what I KNOW to be the correct username and password. There is no error message.

    What should I do, reinstall from scratch?


  2. whoisdialogue
    Posted 7 years ago #

    I am experiencing the same issue. I am getting the reset emails, the reset appears to be working - I am not getting the 'incorrect password' message. I am, instead, getting a pink box with the words 'Please log in again.' in it.

    I'm essentially locked out of my WP install at this point, with Akismet turned off. :P

    Little help?

  3. whoisdialogue
    Posted 7 years ago #

    Hey drdarrow, some digging found the culprit. Solution here:

  4. drdarrow
    Posted 7 years ago #

    Fixed mine, I think.

    After trying a lot of stuff that did not work, I read a post that some plug-ins may prevent the log-in.

    So I renamed my plugins folder to xplugins, cleared my cookies and tried logging in, this time with success. (Whoo-Hoo!)

    Then I went immediately to the Plugins tab of the WordPress interface, and found errors (since it could find none of them), one of them being flagged was Akismet.old or something like that (maybe old.Akismet). I don't remember if I changed the name (to keep the old one) or if Akismet did it when I installed. Anyway, I removed (deleted) the "old" one, then took the "x" out of the folder name (plugins) and tried logging in again.

    Now it appears to be fine, and my plug-ins are working.

Topic Closed

This topic has been closed to new replies.

About this Topic