Viewing 9 replies - 1 through 9 (of 9 total)
  • Same problem here.

    even registration stopped working for me

    Got it working.
    In my case I am using Litespeed cache plugin, and I had to:

    01. (admin.php?page=litespeed-page_optm)
    Set this option:
    Load Inline JS
    Load inline JS after DOM is fully loaded.
    This can increase JS compatibility and reduce JS error when the previous JS optimization features are enabled.
    Deferred is recommended.

    • Default (before)
    • After DOM Ready
    • Deferred (now selected)

    02. Clear (Purge All);
    03. Asset CleanUp plugin: Puge all CSS/JS files.

    • This reply was modified 2 months, 3 weeks ago by Anticosti.

    @flotterotto and @normaldenker Are you using LiteSpeed Cache plugin or any other plugin too? If yes, please disable them and test the scenario again.

    I found the solution. Changed PHP version to 7.2 …

    I dont use lite speed cache.. may be super cache was actived, I dont know? i must test it.

    i hope, php 5.3 isnt the problem, because, I cannot change to php 7 now.

    I will have a lot of work, to make all my scripts php7-ready

    I found the solution for my problem:

    I use re-captcha for the reset-password form

    if I deactivate re-raptcha, it works

    UPDATE:

    You have to change to PHP 7.2 and you have to change

    USER FRONTEND -> Settings -> E-Mails –> Subscription (ENABLE SUB…) and
    (perhaps also) in Template SEttings (header image)

    thanky, I will do it somedays, but as I sayed, without re-captcha it works

    I dont need php 7

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.