Support » Plugin: User Registration Aide » password requiered problem

  • nikss



    I installed User Registration Aide plugin and activated it. I tried it by adding a password field to my registration page and then deactivated the plugin. Now when I when I try to register just with the original “Username” and “Email” field I get an error saying that I didn’t enter any password. How can it be possible when I already have deactivated the plugin? How do I resolve this problem?

    Thanks for your help

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bnovotny


    Well all I can say is that it may be a WordPress issue, however try and reactivate the plugin and then click the select none button on the add additional fields to registration form so that no extra fields are selected, then deactivate the plugin and see if that works. Apparently for some reason the plugin didn’t deactivate in WordPress for some reason. Let me know if that works.



    I tried but it doesnt work… Do you have another solution?

    Now I added the password fields again, because its always better than nothing, but then it gives me an error when I try to register: Fatal error: Call to undefined function csds_new_user_notification() in /homez/citiesby/www/dev/wp-content/plugins/user-registration-aide/user-registration-aide.php on line 687
    Whats this error?
    It does register you, but you get this error anyway and no registration email.

    Thanks for your help

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘password requiered problem’ is closed to new replies.