Support » Fixing WordPress » Password protection on a page not working

  • Resolved rhinograph


    I recently transitioned a Dreamweaver/HTML website in the ISP Control Panel for my domain to WordPress using the WordPress tool provided by my ISP. I was also using the project to learn how to customize and create a full website using WordPress. Everything went very well and I got everything set up. Then I used the Visibility setting to password protect 1 page. I created this in the myutilitydomain section of my account in order to keep the regular site up until this one could be completed.

    Once that was completed, in the last couple of days, I had the ISP help me to move the new WP site to be visible when my domain name is entered in a browser. The password protected page seemed to stop working as soon as this was done. I’m not sure if the transfer is what caused it, but I wanted to give some background for what is going on.

    I’ve tried deactivating the password protection and resetting it. I tried creating a new page with password protection. I deleted all of the plug-ins that I’m not using and deactivated the ones that I am. I tried re-creating the page so that I could reapply the password protection, but nothing seems to be working. Right now, it just seems like the password protection is getting hung up.

    If you enter the password (I’ve re-entered the password several times, double-checked it and changed it, but none of this helped) and click submit, the page just refreshes to the same screen and doesn’t open the desired page.

    Any ideas on what could be causing this? Or any solutions?

    Thanks in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Password protection on a page not working’ is closed to new replies.