Support » Plugin: Access Category Password » Password protection not active (pretty bad german translation)

  • Whatever Password I enter, it seems not be saved and thus my category isn’t protected. Please let’s debug this together. Also, I’d like to help you with the german translation. Is the plugin somewhere on GitHub?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author jojaba

    (@jojaba)

    Hello,

    Difficult to debug with so few informations. Waiting for your debug feedback…
    Your welcome to improve german translation (I’m not a native german speaker but I understand it) ๐Ÿ™‚

    What Kind of info so you Need?

    And Where can I send the .po?

    Plugin Author jojaba

    (@jojaba)

    Tell me if you have other plugins installed. What version of ACP you are running, WordPress version.
    I just tested again my plugin on local install, no issue…
    The password isn’t displayed after saving the options, the field stay blank, this is ok. To see if your password has been saved, please go to your database and look into the wp_options table for the acpwd_settings_options value. You shoud see there the encrypted password (first data in the string).
    Did you check at least a category to protect ? Did you check the administrator checkbox ? If you do this, you shouldn’t have to type in the password…
    Please, send your .po and .mo files to jojaba[at]gmail[dot]com. Thanks a lot ๐Ÿ˜‰

    • This reply was modified 2 years, 7 months ago by  jojaba.

    Absolutely no trace of any acpwd_settings_options column in wp_options. Sent you the .po

    Tons of other plugins, obviously. Running the latest ACP on the latest WP.

    Plugin Author jojaba

    (@jojaba)

    Thanks for the .po, will be added to the next release ๐Ÿ˜‰
    acpwd_settings_options is not a column, its an element of the option_name column.
    Can you please desactivate all other plugins, desactivate also ACP then reactivte it, just to see if there is no conflict ?

    Hey. So now it works โ€”ย unsure what I did wrong in the first place. Thanks for the support. Would it be possible to have the list of posts being protected “once”? Look at http://kgsblatzheim.de/category/intern โ€”ย It’s showing the password box twice, I’d like it only once (and not even showing the title of the post if possible)

    Plugin Author jojaba

    (@jojaba)

    One password box per post, that’s the regular behaviour, only the content of the post is hidden (extract and entire article) by default.
    ๐Ÿ˜‰

    • This reply was modified 2 years, 7 months ago by  jojaba.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Password protection not active (pretty bad german translation)’ is closed to new replies.