Support » Plugin: Autoptimize » password protection

  • Resolved thejddesigns


    The password protection on my website is being bypassed as the password is being reordered after previous visits to the site.

    I’m using ‘password protected’ plugin. The plugin mentions the following at the bottom…

    Password Protected does not always work well with sites that use caching.
    If your site uses a caching plugin or your web hosting uses server-side caching, you may need to configure your caching setup to disable caching for the Password Protected cookie:

    Cookie Name

    Siteground (the host) can’t help. I’m using Autoptimize. Can anyone point me in the right direction please? Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Optimizing Matters


    Autoptimize does not do page caching (yet), Siteground Optimizer does, so if you’re using that then you’ll have to urge SG to somehow blacklist that cookie?

    hope this helps,

    Plugin Author Optimizing Matters


    Given the lack of further feedback I’m assuming this is fixed so closing the topic. Don’t hesitate to follow up though if you still have questions/ remarks concerning this!


Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.