Support » Fixing WordPress » Password Protect using 1.5

  • adb


    I’ve password protected an entry, but when I enter the password the entry is still not visible–the page just appears again with the password field. Any suggestions.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Mark (podz)


    Support Maven



    I don’t think that’s what I’m looking for. I don’t want to mark the entry as private, just password protected so that readers with the password can read it.




    I’ve got the same problem 🙁

    when i write the password of the post and submit, the page refreshes as if it was a wrong password
    pity ://

    thanks all



    Does anyone know why password protect is not working?

    I’d like to know what’s wrong too, cause the same thing’s happened to me.

    For what it’s worth, I just finished upgrading from 1.2.1 to 1.2.2 and this problem was present in the previous version as well and the same thing happens as adb has described.

    Password protected an entry, so only a few friends can read it. However, despite typing in the correct password the page simply refreshes and presents the same input-password page.

    Any help would be appreciated ^^

    I have also just upgraded from 1.2.1 to 1.2.2 to try to fix this problem with no luck. I left the plugins uninstalled, thinking one of them could be the culprit. No luck there either.

    The “Edit This” option also does not appear and I haven’t moved index.php or anything that this article talks about. I don’t know if this is related to the password problem, but I would like to fix both.

    Thanks for the try, podz! That won’t fix this problem, but I was wondering.

    I have a password protected post. and have it ‘allow comments’

    after I enter the password correctly, then i am able to see the post.

    but still the comments section(with name, email, url and comment) is not showing up at all !!!

    I am using WP 1.5 from Jan 02 2005.


    I tried using the Password function for the first time today, and found the exact same thing. I think I saw a thread with a few suggestions, but going through my history now I cant seem to find it 🙁

    Me too. When I try (or anyone else tries) to enter the post’s password, we get sent back to the same screen with the “enter your password” box. I can’t view the protected entry or its comments.

    I have the same problem, it only seems to be in firefox, but there is a catch. Perhaps this will help someone to figure out exactly what the problem is (and perhaps only specifically for me), but it dosn’t seem to work with the subdomain of “www” in the address, but if you just put in in firefox and go to the site, you can put the password in and it works fine.

    I am however, just experiencing the same problem as others, you input the correct password, and it refreshes but doesn’t seem to accept the cookie that says the password has been input, so it brings up the mainpage with the password form still there and the post still invisible.

    Same problem here.

    When entering a password it just goes back to the same page, where you have to enter the password again.

    Using WordPress version 2.0.1

    could it be the gengo plugin? Sinds I installed that, it is not working anymore.

    Something to do with .htaccess?
    the page is:

    some password protected posts there.

    I too have the same problem, but it’s not only in Firefox – and “www” or not makes no difference. Any possible solution?

    It was the gengo plugin! Now the plugin is updated and alle the password protected posts are working now.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Password Protect using 1.5’ is closed to new replies.