Support » Plugin: IM8 Exclude Pages » Password protect setting ignored

Viewing 1 replies (of 1 total)
  • Plugin Author intermedi8


    Hi Maarten,

    sorry for this late reply. Unfortunately, we didn’t subscribe to emails for this plugin. And since there hasn’t been any change for a long time, we didn’t see your post before.

    That being said, could you please explain what exactly is not working?

    We just checked the plugin with some different sets of private and/or password-protected pages – and everything worked as expected.

    In case your password-protected pages are included in the results of get_pages (or wp_list_pages, wp_dropdown_pages and the like): this is _correct_ behavior.
    If you want to exclude password-protected pages, you have to specify this in the arguments of the function.

    In case you can see the content of a password-protected page: See Using Password Protection for more information.

    …if multiple posts use the same password, the reader will only have to enter the password once to access every post…

    If you still have any problems, don’t hesitate to post here again. This time, we will be notified of any new post. 😉

    Kind regards,
    Thorsten (intermedi8)

Viewing 1 replies (of 1 total)
  • The topic ‘Password protect setting ignored’ is closed to new replies.