WordPress.org

Support

Support » How-To and Troubleshooting » Password protect not working

Password protect not working

  • Password Protect is not working. Although a post may have ‘Protected’ prior to the title it does not have any effect. Help please.

Viewing 9 replies - 1 through 9 (of 9 total)
  • If you’re logged in as the user who posted the protected post you shouldn’t have to input the password, try logging out.

    I tried that. Logged in or out password protect isn’t working.

    Mark (podz)
    Support Maven

    @podz

    Please link to the post which we should not be able to read.

    Both Safari and FF show the password input, rather than any content.

    Mark (podz)
    Support Maven

    @podz

    This post is password protected. To view it please enter your password below:

    Password:

    Posted in fiction | By old git

    FF on XP

    I’m prompted for a password, too. Using Firefox 1.04 on Debian GNU/Linux.

    bran8464: after logging out, try deleting your cookies. That should prompt you for the password to see the post.

    Phew!! That works. The password protected posting is just a ‘little’ raunchy. Should the password entry box come up every time? problem is the reader has to sometimes click on the title (and that is not at all obvious) to get the password enter box because it does not always come up on password protected posts.

    meda
    Member

    @meda

    i was upgrade my wordpress to 1.5. i hope password protect is working. but it did’nt. somebody help me please? someone was crack my blog and fill bad comments.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Password protect not working’ is closed to new replies.