Support » Plugin: WordPress Download Manager » Password protect doesn't work?

  • I tried installing WPDM tonight, got it all working. Just need simple DM for downloading Word and PDF files, no commerce side, and usually no protection. But there is one file from a conference where the person said “don’t share”, so I thought, just to be complete, I would upload the file, password protect it in WPDM, add the link to the page, I would click on it and it would ask for a PWD or something, and I’d just continue along.

    Nope — the link is active without the PWD. I tried viewing it from the DM quick edit area, and that link is active too (it does tell me the page is pwd protected if I want to see comments, but not the download itself).

    I thought maybe it was because I was logged in. Nope. Anyone could access it, no controls on the file at all. I set it to private and now it says can’t access the package — but it won’t let me access even if logged in as administrator! I have to change it of private and then I can access.

    According to main site, there is supposed to be some limited protection available in the free version, maybe I’m doing it wrong.

    To be clear, I said ADD NEW, uploaded the file, set the PWD on that page, published it, good to go. But the PWD doesn’t hold if I try to see that page (maybe because I have no text at all?) it just shows me the little table showing the file.

    https://wordpress.org/plugins/download-manager/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Password protect doesn't work?’ is closed to new replies.