WordPress.org

Forums

Password problem (3 posts)

  1. estan
    Member
    Posted 10 years ago #

    I have an existing WP blog using the Kubrick template . Last night, I installed pictorialis on another directory and changed the password. This morning, I can no longer enter my original WP blog (Kubrick). It will just prompt: "Error: wrong login/password"

    What I did:
    - I tried doing the phpMyAdmin steps as linked to Podz's but it still wont allow me.
    - I tried registering another user, while it is successful, I'm still not allowed access
    - I clicked on "Lost your password?" link and sure enough, I got a password in my email but this is still not accepted.

    I can only view my site but not access Admin.
    Please help.

    my site: http://www.estanli.net/blog

  2. Have you tried emptying your browser's cache and deleting all WP-related cookies?

    Here are some other steps to take:
    http://codex.wordpress.org/Login_Trouble

  3. estan
    Member
    Posted 10 years ago #

    Whew! Am very much relieved. Almost at the brink of panic!

    Thanx macmanx. I cleared the cookies and cache and it worked.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.