WordPress.org

Forums

password not working (8 posts)

  1. ams-tec
    Member
    Posted 2 years ago #

    hi guys i am trying to install for the 1st time but i cant get past the password on the install page i have used the default that was supplied on the setup page and admin
    any ideas

    regards
    steve

  2. Ryan Cowles
    Member
    Posted 2 years ago #

    Do you have access to the email address that was entered as the site administrator? And if so, do you see an option to reset the password? If so, just click that link and then you will receive an email that allows you to change your password.

  3. ams-tec
    Member
    Posted 2 years ago #

    thanks Ryan non of this is making any sense at the moment i have tried to copy a screen shot and upload it to here so you can see what i am doing but dont seem to be able to

  4. Ryan Cowles
    Member
    Posted 2 years ago #

    Hm... Did you originally setup the WordPress installation, or did someone else? Installation requires an email address. If you have access to that email address, you should be able to reset the password.

    A screenshot or any more info would be helpful.

  5. Courtney O'Callaghan
    Team Training Wrangler
    Posted 2 years ago #

    You can use awesomescreenshot.com to upload a screenshot and share it on the forum.

  6. atkin5
    Member
    Posted 2 years ago #

    I've just received a new password but WordPress is not accepting!

  7. WPyogi
    Forum Moderator
    Posted 2 years ago #

    @atkin5 - it works better here if you start a new thread and include a bit more detail about your issue and a link to your site - http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  8. danny.lim@okta.biz
    Member
    Posted 1 year ago #

    I am using ipage which allows wordpress to be installed. I am very new to wordpress and tried to publish the first through the customize website selection. When I am done, I tried to save & publish but it says that my session has timed out and needed me to log-in again. However, immediately after I log-in, it returns me into the time out window and asks for a log-in again. What have I done wrong? How to rectify this matter?

    Danny

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.