WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Password issue

[Resolved] Password issue

  • Hello,

    I have upgraded my site from version 2.9 to 3.4.1. The upgrade seemed to go okay. But now everytime I try to login into wp-admin, it tells me that I have the incorrect password. I go through the lost password process and am able to reset my password and login in. I can login and out and it works fine. But if I close my browser, I am back to the password not being correct.

    I have tried this in chrome and ie. I have tried turning off my plugins and using them 2011 and nothing seems to work.

    Any help would be appreciated.

    Thanks

    Janene

Viewing 8 replies - 1 through 8 (of 8 total)
  • Using an FTP client such as FileZilla or your host provided File Manager, re-upload and overwrite fully the /wp-admin/ and /wp-includes/ folders – do not overwrite single files in root of WP or the /wp-content/ folder. This will rule out a ‘borked’ update.

    Also clear all browser cache and clear any server cache plugins.

    I deleted wp-admin and wp_includes and ftd’d them again. I am still having issues.

    In testing, I realized that my issue is a little different that I described. When I enter my user and password, I don’t actually received any sort of error. The cursor just go to the password field. If I actually enter an incorrect password, I receive “ERROR: The password you entered for the username xxxxxxx is incorrect.”

    I create a new user in the dashboard and tried to use that one and it didn’t work either.

    Janene

    Um, you cannot login but:

    I create a new user in the dashboard and tried to use that one and it didn’t work either.

    Do tell!

    If I go through the lost password process, I can login with the new password. But as soon as I close my browser, the password quits working. So in order to get to my dashboard, I have to go through the lost password process each time I launch the browser.

    Janene

    Site link?

    http://www.jfcustomsoftware.us

    It’s a really simple site. I have 3 plugins askimet, runPHP & wp-mail-smtp.

    Janene

    I have now upgraded my site to 3.4.2 and am still having the same issue.

    Any help would really be appreciated.

    Thanks

    Janene

    So it seems using link http://mysiteurl/wp-login.php rather than http://mysiteurl/wp-admin works.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Password issue’ is closed to new replies.
Skip to toolbar