Support » Plugin: Next Active Directory Integration » Password error after adding SSL

  • Resolved Chad Beatty

    (@beattych)


    We applied SSL certs to our wp blog.
    Multisite installation.
    Site Name and Home values have been updated to https://blog.washburn.edu.
    Note – we have not changed all site names to https yet. Just the main one and one other.
    VHost config is redirecting all http requests to https.
    No users can log in.
    What do you recommend for testing if the AD plugin is the problem?
    What is the easiest or best way to disable the plugin if we can’t log in to wp-admin?
    Our admin is 100% inaccessible until we figure out this problem.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author schakko

    (@schakko)

    – You should be able to log in with your user’s WordPress account who has installed WordPress originally. This user can disable NADI.
    – You can move the directory wp-content/plugins/next-active-directory-integration to another folder to disable the plug-in by hand.

    That being said we are not aware of any NADI issues after applying x509 certificates for TLS/SSL encryption.

Viewing 1 replies (of 1 total)
  • The topic ‘Password error after adding SSL’ is closed to new replies.