WordPress.org

Support

Support » Installation » Password Change Restriction Plugin

Password Change Restriction Plugin

  • Is there a plugin that restricts users from lets say below a level of administrator from changing their own passwords?

  • The topic ‘Password Change Restriction Plugin’ is closed to new replies.