Support » Plugin: Passster - Password Protection » Passter not unlocking content

  • Resolved Wildcard

    (@thenewguy_14)


    Hi passter doesnt seem to be working anymore we enter a password and the page reloads but nothing gets unlocked. I don’t see any errors or anything I set up the recpatcha tried various other setting changes but nothing is working. We do have Sucurri security pluginn installed and a caching plugin but no way to exclude the cookie from being cached. I am also using a shortcode in the field that I coded and have tried adding it to the third party shortcode area but then it just gets display on screen the whole time and that’s not what we want. So I am at a loss off what to do here. Any ideas?

Viewing 8 replies - 1 through 8 (of 8 total)
  • letsdewitt

    (@letsdewitt)

    I am having the same issue. I use Elementor and it just refreshes, never unlocks. I have tried turning off “use Cookies” and “Reload after successful validation” but they will not turn off whenever I “save changes” under Passter > Options. Out of ideas of what to do here.

    I am using the password 0231 and my site is:
    https://www.agomezart.com/storyboard/

    EDIT:
    The issue resolved on its own, not sure what I did. Password has been changed accordingly. Still not sure why it happened nor why I could not save those options.

    • This reply was modified 1 year ago by letsdewitt.
    tomnjoy

    (@tomnjoy)

    I am having the same issue. I use WP Bakery. The page just “spins” and won’t re-load. I can’t change the options either because of the fact I’m using WP Bakery. I’m not sure what to do at this point because my client is getting very frustrated that he can’t get to his content.

    Thread Starter Wildcard

    (@thenewguy_14)

    @patrickposner looks like more people are having this problem. We have I have purchased the premium version is it possible to get an estimated date this will be fixed?

    Plugin Author patrickposner

    (@patrickposner)

    Hey @thenewguy_14, (@letsdewitt, @tomnjoy

    this should work fine now with today’s release (3.5).

    I reverted the changes for auto-updating options and added a lot of bug fixes to that release to cover most (if not all) outstanding bugs.

    Best regards,
    Patrick

    Thread Starter Wildcard

    (@thenewguy_14)

    @patrickposner I am still not able to get it to work. Do I need to delete the old plugin and then install the new one or do I simply just update the plugin. I jsut dont wnat the passwrods to get deleted cause we have a bunch set up. I have cleared the cache and everything but still not opening content just reloads and shows password input again. I do have a downloads shortcode I am using inside of the passter shortcode, so I tried adding that to the shortcode area and it just displays all of my shortcodes content at the top of the screen. I have even tested it with just text content and still no luck

    Plugin Author patrickposner

    (@patrickposner)

    Hey @thenewguy_14,

    no, a normal update should work fine.
    It will not delete any previously set passwords.

    I assume you already tried the things I described here, right?

    Thread Starter Wildcard

    (@thenewguy_14)

    @patrickposner I have not tried the caching thing because I have no way to exclude it from caching with the plugin we are using so not sure what to do there. I am in the process of getting the programmer that is in charge of the security and cache stuff in the loop and seeing if he can get it to exclude the cookie

    sssshaitan

    (@sssshaitan)

    Hi, i have the same problem. Works fine on desktop, I like the plugin!

    On mobile though, when I enter the password, nothing happens. Site refreshes, no login happens. When i clear the site’s cache, entering the password works fine for 1 attempt on the phone. But after some minutes it loggs out and reentering the password does not work anymore. I tested on Edge, Chrome, Firefox, Chrome. Same everywhere.

    So I came over this thread, and what I did was I deactivated WP Super Cache (the cache plugin I am using). And voila, it worked. It would be nice if those two could work together!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Passter not unlocking content’ is closed to new replies.