WordPress.org

Support

Support » Plugins and Hacks » JM Last Twit Shortcode » [Resolved] Pas de connection oAuth

[Resolved] Pas de connection oAuth

  • Bonjour,

    après avoir créé l’application dans dev.twitter, l’avoir authorisé, avoir renseigné toutes les clefs dans le plugin, j’obtiens le message d’erreur suivant :
    “Vos identifiants ne sont pas renseignés ou expirés ou le pseudo Twitter n’est pas correct. Cette erreur n’est pas du à l’API Twitter.”

    Dans les paramètres de l’API on me demande de sélectionner les Request Settings (GET, POST, DELETE, etc) et le request URI.
    La valeur par défaut est “https://api.twitter.com/1/” et cela m’étonne.
    L’erreur peut-elle venir de là ?

    Sinon, d’où peut-elle venir ? (les clefs recopiées sont bonnes et sans espaces oublié au début ou à la fin)

    http://wordpress.org/plugins/jm-last-twit-shortcode/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tweetpressfr

    @jmlapam

    Even if I’m French this support is only in English so I answer in English sorry.

    These parameters have nothing to do with the plugin. It only needs a valid Twitter account and valid tokens to work.

    You received this message because you get an error like 40x (400, 401) which means there is something wrong with your tokens or username.

    What is your username?
    Do not show your tokens here (keep it private). Try to reset your keys and copy/paste new keys in plugin option. See if it works.

    Be patient, by default there’s a cache (1800 seconds). Cache is based on username so try the following in your post :

    [jmlt username="twitterapi"]

    If you get a timeline it’s probably your username is not correct.

    When i try to activeta a plugin I become this massagge:

    Warning: require_once(__DIR__/composer/autoload_real.php) [function.require-once]: failed to open stream: No such file or directory in /home/essesi/public_html/okrogsveta.si/wp-content/plugins/jm-last-twit-shortcode/admin/libs/vendor/autoload.php on line 5

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/composer/autoload_real.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/essesi/public_html/okrogsveta.si/wp-content/plugins/jm-last-twit-shortcode/admin/libs/vendor/autoload.php on line 5

    I can’t login, ican’t do nothing. My site is crashdown.. i don’t want to lose all my data….

    Plugin Author tweetpressfr

    @jmlapam

    Please do not duplicate your posts okrogsveta.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Pas de connection oAuth’ is closed to new replies.
Skip to toolbar