Support » Plugin: Participants Database » Participants Database will require PHP version 7.6 in future releases

  • found my participants database plugin disabled. very strange. On reactivation found this notice at the top of all links in the group

    Participants Database will require PHP version 7.6 in future releases, you have PHP version 7.2.6. Please update your php version, future versions of Participants Database may not run without minimum php version 7.6

    Funny thing is the latest is 7.2 maybe you meant php 5.6?

    Mitch

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author xnau webdesign

    (@xnau)

    Make sure you are using the latest version of Participants Database first of all. The message about “php 7.6” was an error on my part from several versions ago, but it was only a courtesy message, it did not disable the plugin.

    IF you’re running the latest version of the plugin, it does require php 5.4, and will deactivate if the version number is less than that…but it looks like you have 7.2.6, so that shouldn’t be a problem.

    Thanks
    Figured it was But now I have missing members from last input so something funny is happening. I need to dig in further into it why were some members missing?

    cyclinger

    (@cyclinger)

    Hello, I received this message and I updated by PHP version. However, I am continuing to gett the same message, even after I updated my PHP to 7.0 and more recently to 7.2. I am wondering why I keep getting this message.

    Plugin Author xnau webdesign

    (@xnau)

    What version of Participants Database are you using?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Participants Database will require PHP version 7.6 in future releases’ is closed to new replies.