Support » Plugin: Internal Links Manager » Partial link not working in the Hindi blog.

  • princedm

    (@princedm)


    Hi,

    I am facing one issue.

    I have not used Partial replacement but still it is showing link partial words. You can check that in this link: https://i.imgur.com/YdoJWIT.jpg

    My blog is in the Hindi language and maybe this plugin does not support the Hindi language.

    Can you fix this from your end or I guide me if I need to do something?

    • This topic was modified 11 months ago by princedm.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webraketen

    (@webraketen)

    Hi princedm,

    thanks for your report!

    Can you provide me the text (keyword + word, that is affected) for copy & paste so I can reproduce the issue?

    Thanks,
    Bernd

    Thread Starter princedm

    (@princedm)

    Sure,

    The affected word is एंटीवायरस and the keyword is वायरस. At the end of the article, you will get this word.

    This is the affected page link: https://staging.webjanakari.in/phishing-attack-in-hindi

    I have noticed this issue only in this post. Might be it will be affected on another post too. It is not only about this keyword, might be this can happen with future articles with any keyword.

    Kindly check this issue and fix it.

    Thread Starter princedm

    (@princedm)

    I have faced one more issue. I have set these keywords TOR ब्राउज़र, TOR Browser, टोर ब्राउज़र, TOR, टोर and it is set on all posts automatically except this post https://staging.webjanakari.in/proxy-server-in-hindi/

    And the function Priority are not working properly. I mean to say, if I have set 2 then on some post-it set both keywords, and sometimes it will set only one.

    You can take above these keywords as an example TOR ब्राउज़र, TOR Browser, टोर ब्राउज़र, TOR, टोर if you can check on my site on some post you will get keyword only on TOR word instead of TOR ब्राउज़र whereas it is complete word is available.
    You can check on this link: https://staging.webjanakari.in/vpn-in-hindi/

    Plugin Author webraketen

    (@webraketen)

    Thanks for your help! We can reproduce this issue and will try to fix it with our next update.

    Thread Starter princedm

    (@princedm)

    Thanks but please try to fix all these issues soon.

    I am waiting for the next update

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Partial link not working in the Hindi blog.’ is closed to new replies.