WordPress.org

Support

Support » Plugins and Hacks » NextGEN Scroll Gallery » Partial incompatibility with ScrollGallery TwentyTwelve and TwentyThirteen

Partial incompatibility with ScrollGallery TwentyTwelve and TwentyThirteen

Viewing 4 replies - 1 through 4 (of 4 total)
  • pacopaco

    @pacopaco

    try to look for something in your theme css like:

    .entry-content {
    	-webkit-hyphens: auto;
    	-moz-hyphens:    auto;
    	-ms-hyphens:     auto;
    	hyphens:         auto;
    	word-wrap: break-word;
    }

    comment out this line: #word-wrap: break-word;
    and see if that resolves your issue. Sorted mine in twentrythirteen.

    goodluck

    Hello,

    Your answer comes to me later.
    In fact I left Nextgen Gallery too complicated and unstable for my galleries FTP management less efficient but much simpler.
    I can no longer test your proposal to modify the css and Twentytwelve Twentythirteen.
    Thank you for your help.
    Cordially.

    pacopaco

    @pacopaco

    I hear ya brother, i went through the same ordeal two months ago while developing another site. back than i ditched this plugin because i could not find out whats wrong about it and IE. took another shot @ it with my new site and it seems to be working fine.

    I use to manage my images (FTP) into folders and subfolders, “Folder Gallery”.
    Certainly it is less complete than Nextgen Gallery but finally matches the need.

    Maybe ScrollGallery Nextgen will read one day FTP pictures in a folder.

    Another idea to replace Nextgen Gallery?

    Cordially.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Partial incompatibility with ScrollGallery TwentyTwelve and TwentyThirteen’ is closed to new replies.
Skip to toolbar