Support » Fixing WordPress » Part of post text is missing after updating the post

  • First or maybe second time asking help. Usually I find all answers myself.

    ISSUE: When I try to update existing post, its missing some part of it after refreshing. First 96 characters (have russian text too) are visible and the rest is gone.

    I’ve tried:
    – increase the memory using wp-config, wp-settings but no luck.
    – repost

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you post your site URL?

    Sure. Its – http://www.rushnstyle.com

    Here’s the particular topic I had problems with – http://www.rushnstyle.com/archives/5781

    Thanks

    I have visited the link and it shows quite fine! You may clear cache and try again, use different browsers, or a different computer and see.

    Hi,
    Are you self-hosted?do you have other posts with large content? You should verify if this is memory caused or other issue, try to reproduce the error with a new post different images and content.
    How do you get the text in the post? copy->paste? from what source? some text editors can pass character issues to websites try to copy->paste the text in notepad before inserting it in the post content text area.

    Ill try to switch the browser. Will keep this topic opened for couple days. Thanks for help.

    Thanks jnhghy. Maybe it was because of pasting too. Ill check. Thanks. Had this problem like a year ago but since then everything was fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Part of post text is missing after updating the post’ is closed to new replies.