Support » Plugin: Slide Anything - Responsive Content / HTML Slider and Carousel » Part of a slide shows up on the right side

  • Hello.

    Awesome slider.

    At the link above, you will notice, near the bottom of the page, the slider has part of a slide display on the right, which is outside the margin of the site.

    Can you please tell me how I can prevent it from displaying..?? I want just 3 slides to display.

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 16 through 20 (of 20 total)
  • Thread Starter wpfiend

    (@wpfiend)

    This is not a solution par se but a temporary hack that acts as a band aid. Kudos to you for figuring it out.

    Is the option to change the content width of the slider to boxed, something that your theme allows you to do or is it a setting inside this plugin….??? I ask because I could not find this option on the settings page for the slider.

    Thanks.

    Plugin Author simonpedge

    (@simonpedge)

    @elab97 – have you tried ticking the “DOMContentLoaded event” checkbox under “Other Settings”?

    • This reply was modified 4 months, 4 weeks ago by simonpedge.
    smartninja

    (@smartninja)

    I had the same issue on a site – a temporary fix could be to set the margin of the slides higher so the new slides disappear.

    BUT I hope the developers or avada will find a better fix, else I guess its better to work with a different plugin, cause deactivating the entire js optimization for a slide doesnt seem to be a good trade.

    I also had this issue, (using Avada) and found that giving the slide a margin of 5% solve the problem

    Thread Starter wpfiend

    (@wpfiend)

    That percentage value for the margin will depend on how many panels you are displaying, etc. For me it was 13.8%.

    Again, this is just a band aid; and a very bad one at that.

    Unless the developers address this and fix it, I had to pull it from all 3 of my sites.

    Good luck.

Viewing 5 replies - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.