Support » Plugin: Widget Wrangler » Parsing / String errors in multisite

  • scottlowe

    (@scottlowe)


    Hi Jonathan

    I’m back! I have been updating websites up to WP 4.9.6 and a few theme type but am having critical issues with those using WP Twenty Fourteen Theme on multisite installs. Single installations and non-Tenty-Fouteen seem ok.

    All of them have this error even when there is no visible issues (wp-config debut set to “true”):
    ——————–
    Notice: wpdb::prepare was called incorrectly. The query does not contain the correct number of placeholders (2) for the number of arguments passed (3). Please see Debugging in WordPress for more information. (This message was added in version 4.8.3.) in /wp-includes/functions.php on line 4148
    ——————–

    In the worst case I loose the website and get on or more of these:

    ——————–
    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or ‘(‘ in /wp-content/plugins/widget-wrangler/widget-wrangler.php on line 38

    Notice: is_404 was called incorrectly. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /wp-includes/functions.php on line 4148
    ——————–

    I am having a hard time finding a pattern except that the crashes happen in multisite. I tried deleting and reinstalling WW. The issues goes away until I re-install.

    Got my fingers crossed.

    Scott

    • This topic was modified 1 year ago by  scottlowe.
Viewing 1 replies (of 1 total)
  • scottlowe

    (@scottlowe)

    I just put WW 2.2.3 back and it cleared up one of the websites.

Viewing 1 replies (of 1 total)
  • The topic ‘Parsing / String errors in multisite’ is closed to new replies.