WordPress.org

Support

Support » Plugins and Hacks » Parse Error with Twitter Tools plugin

Parse Error with Twitter Tools plugin

  • When I enter my Twitter application data into the settings page and submit, I get:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c01/h11/mnt/34164/domains/moseyho.me/html/wp-content/plugins/twitter-tools/twitteroauth.php on line 19

    If I return to the page, the values are filled in but I can’t get to the settings to setup the rest of the plugin (assuming the settings page changes once these are entered correctly)…

  • The topic ‘Parse Error with Twitter Tools plugin’ is closed to new replies.