Support » Fixing WordPress » Parse Error – When upgrading a plugin

  • Resolved jadusumilli

    (@jadusumilli)


    I went in for a plugin upgrade and received the following error.
    Cant access site wp-admin or the website.
    Theme is Twentytwelve
    How do I fix this?
    Thanks,

    Parse error: syntax error, unexpected T_FUNCTION in /home/jadusumi/public_html/blog/wp-content/plugins/sb-rss-feed-plus/SB-RSS_feed-plus.php on line 282

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parse Error – When upgrading a plugin’ is closed to new replies.