Support » Plugin: WordPress Email Template Designer - WP HTML Mail » Parse error when update a user!

  • Resolved nos3b3ar

    (@nos3b3ar)


    I read that this bug was fixed in 2.2.5. It seems this bug are back again in the current version 2.3

    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /var/www/vhosts/vivasolar.de/httpdocs/wp/wp-content/plugins/wp-html-mail/vendor/tijsverkoyen/css-to-inline-styles/src/CssToInlineStyles.php on line 160

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parse error when update a user!’ is closed to new replies.