Support » Fixing WordPress » Parse error when trying to update plugins- locked out of site

  • Hi there,

    I received the following error when trying to update all on my work website plugins… I was then locked out!

    Parse error: syntax error, unexpected T_FUNCTION in /home/content/99/4291199/html/wp-content/plugins/wp-edit/includes/functions.php on line 767

    HELP! Our site is down and I have no idea what to do.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    Your plugin wp-edit seems to be the error.

    Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/plugins/ and delete wp-edit plugin.

    Hi @thealliance2019

    I also suggest that you try updating the php version from within your host Updating php if that does not work then you can go ahead follow the steps provided by @t-p

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parse error when trying to update plugins- locked out of site’ is closed to new replies.