Support » Plugin: Quick Paypal Payments » Parse error when activating plugin

  • Hello Aerin,
    When trying to activated the plugin I get the following error:.

    “Parse error: syntax error, unexpected ‘[‘ in /home/rjlengnew/public_html/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.php on line 2402”

    Any thoughts on what could be causing it?

    This is my wordpress details:
    WordPress 4.9.4 running Virtue theme.
    Running PHP version: 5.3.29

    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Author aerin

    (@aerin)

    You are running an old and unsupported version of PHP. The end of life for 5.3 was back in 2014.

    WordPress recommends you use version 7. If you upgrade the plugin will work.

Viewing 1 replies (of 1 total)
  • The topic ‘Parse error when activating plugin’ is closed to new replies.