Support » Plugins » Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM

  • Markos Mugen


    Something sinister happened on my blog when I upgraded some plugins.

    Now only this message appears:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in / home/ilustracao1/public_html/wp-content/plugins/cross-linker/crosslink.php on line 109

    I sent an email to support ( and found some stuff about it in the forum WordPress also:

    Any idea what this is? or How to solve this

    Marcos Barbosa

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi


    WordPress.COM isn’t related to a self-hosted site at all – that’s not the place to ask for help.

    It’s a problem with the “cross-linker” plugin. You need to deactivate it – using FTP or Cpanel to access your site files.

    Markos Mugen


    How can I do this? could guide me with the steps i should follow in your options?



    You need to have FTP or Cpanel access to your site – if you don’t have that set up, ask your hosting company for help with it.

    Once that’s done, find the plugins folder in the site files on the server – and delete that plugin:

             cross-linker-DELETE THIS FOLDER

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    Edit: Ha! I’m 12 minutes after WPyogi. 😉

    I sent an email to support (

    Yeah don’t do that. WordPress.COM has nothing to do with plugins.

    Looks like you are using this plugin and your copy is causing this problem.

    To get past that try deleting that plugin.

    1. Using FTP or whatever filemanagement tools your host has provided you with navigate to the wp-content/plugins directory.
    2. Once there locate and delete the cross-linker directory. Just that one directory and nothing else.
    3. Try and re-login to your WordPress dashboard.

    If that does work then try to install a fresh copy of that plugin.

    Thanks All!

    [ Signature moderated. ]

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM’ is closed to new replies.