Support » Plugin: GetResponse for WordPress » Parse error: syntax error, unexpected ‘class’ (T_CLASS)…

  • Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in ../wp-content/plugins/getresponse-integration/gr-widgets/gr-widgets-actions.php on line 11

Viewing 1 replies (of 1 total)
  • Plugin Author GetResponse

    (@getresponse)

    Hello,
    Thank you for contacting GetResponse.
    I am very sorry to hear about the issues you experienced. You should upgrade your PHP version to 5.6 or above.

Viewing 1 replies (of 1 total)
  • The topic ‘Parse error: syntax error, unexpected ‘class’ (T_CLASS)…’ is closed to new replies.