Support » Plugin: Google Photos Gallery with Shortcodes » Parse error: syntax error, unexpected ‘[‘

  • Resolved lavenere

    (@lavenere)


    I’ve used the plugin on this page for years and it stopped working without changing anything on the page.

    I uninstalled the plugin and tried to install again and it gives the following error:

    Parse error: syntax error, unexpected ‘[‘ in /class-cws-google-photos-pro-admin.php on line 26

    I do not know what causes the error because it works on another wordpress installation.

    Any suggestions for solving the problem?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author nakunakifi

    (@nakunakifi)

    Hey @lavenere

    It’s most likely you have an older version of PHP installed. Ask your web host to activate a more recent version of PHP and that should fix it.

    I hope that helps.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.