Support » Plugin: Quick Paypal Payments » Parse error: syntax error, unexpected

  • Hello

    i was updating my plugins in my wordpress website. Now while opening it i am getting an error

    “Parse error: syntax error, unexpected T_STRING in /home/content/46/11251646/html/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.php on line 1496”

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author aerin

    (@aerin)

    What version of PHP are you using?
    Wordpress really needs PHP7 to function properly.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.