Support » Plugin: AVH First Defense Against Spam » Parse error: syntax error, unexpected '

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m getting the same thing. I disabled the plugin and then go the error. WTF?

    Please help fix as my site is now down and i cant access anything

    I fixed this by logging into ftp and going to the plugins directory and renaming the AVH folder.

    Plugin Author petervanderdoes

    (@petervanderdoes)

    Fixed per version 3.7.1

    Been programming in 5.4+ for a while now, forgot people still run PHP 5.3 (end of life 14 Aug 2014) and shorthand array is not supported in 5.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Parse error: syntax error, unexpected '’ is closed to new replies.