• Resolved rayvanb

    (@rayvanb)


    Hi there,

    Since yesterday my site fails to load because of the Cookiebot plugin. I get the following error:

    Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/cookiebot/addons/cookiebot-addons-init.php on line 113

    Tried downloading and uploading a new version through FTP, but no luck on that.

    Greetings, Raymond

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author cookiebot

    (@cookiebot)

    Hi @rayvanb and @koelio

    We’re looking into it.

    What PHP version are you using?

    • This reply was modified 3 years, 4 months ago by cookiebot.
    • This reply was modified 3 years, 4 months ago by cookiebot.
    Thread Starter rayvanb

    (@rayvanb)

    Hi @cookiebot,

    The server this site is on runs on 5.3.292.0
    Your suggested solution doesn’t fix my issue.

    Plugin Contributor Johan Holst Nielsen

    (@phpgeekdk)

    @rayvanb

    Unfortunately the plugin only supports PHP 5.4+. In ealier versions of the plugin the plugin actually worked with older versions of PHP out of the box (but not with addons added in the separate module).

    We will release a new version of Cookiebot WP plugin today where addons will be ignored (and therefore no errors) if the PHP version is older than 5.4.

    Thread Starter rayvanb

    (@rayvanb)

    @phpgeekdk thank you in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Parse Error on V2’ is closed to new replies.