Support » Plugin: WP Analytics Tracking » Parse error on line 56

Viewing 5 replies - 1 through 5 (of 5 total)
  • soisita

    (@soisita)

    Hi Tib,
    What version of WP have you installed?
    Juste tried a few minutes ago & it works on my side

    illioo

    (@illioo)

    I have this error as well.

    I just installed the plugin today. I guess for now I will add my tracking code in the footer.

    It would be nice to see this fixed, though; a plugin that puts it there and keeps it there across updates would be nice.

    More about my installation:
    Networked install (MultiSite)
    BuddyPress 1.6.1
    Wordpress 3.4.2

    Plugin Author Neoptin

    (@neoptin)

    Hi,
    Sorry for this inconvenience: we have just uploaded a version 1.0.2 that shoud fix the issue on your side.
    If you’re running a PHP version under 5.3, anonymous functions are not supported…
    Could you tell us if it has been corrected on your side pls?
    http://wordpress.org/extend/plugins/wp-analytics-tracking/changelog/
    Tks

    illioo

    (@illioo)

    Wow!

    That was really fast.

    It completely solved the problem; thanks so much! Can’t wait until I’m up to speed on such things.

    In the meantime, do you have a donations page for the plugin? I’ll buy someone a latte.

    Plugin Author Ydalb

    (@ydalb)

    You’re welcome !

    No donations page for now but we’ll think about it 😛 😛

    Feel free to give us any advice and/or specific needs in order to improve the plugin while keeping it simple and light 🙂

    Regards.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Parse error on line 56’ is closed to new replies.