Support » How-To and Troubleshooting » Parse error on any plugin install.

Parse error on any plugin install.

  • I have deactivated all plugins just incase. but no matter what I get the same result if I try to install a plugin from the wp-admin. All works fine through FTP but never on the installation. This did not happen earlier, I installed wordpress twice today and this didn’t happen on the last time (Last time I tried to active about 10 plugins that came with my theme and it somehow caused a memory error so I reinstalled)

    Here is an example of me trying to install the importer.

    Downloading install package from http://downloads.wordpress.org/plugin/wordpress-importer.0.6.1.zip…
    Unpacking the package…
    Parse error: syntax error, unexpected $end in /home/***/public_html/wp-admin/includes/class-pclzip.php on line 786

Viewing 2 replies - 1 through 2 (of 2 total)
  • What’s your URL?

    I have already reinstalled WordPress, I have been having issues I am actually on my third installation. I am not sure if something I did with my whm/cpanel is causing an issue… Or if this theme is causing a problem or what.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parse error on any plugin install.’ is closed to new replies.